Bug 471177 - kwrite RAM problem
kwrite RAM problem
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
9
x86_64 Linux
medium Severity urgent
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
: 471178 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-12 03:08 EST by Hal Ebi
Modified: 2009-05-26 12:19 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-26 12:19:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hal Ebi 2008-11-12 03:08:16 EST
Description of problem:
When I open big text files (over 100 MB) with kwrite it takes most of the RAM of my computer (almost all the 4 GB) and so making the machine frozen.

Version-Release number of selected component (if applicable):
KDE 4.1.2

How reproducible:
It happens always when I open big files.

Steps to Reproduce:
1. Open big text files.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jacek Szpot 2009-01-07 14:35:53 EST
*** Bug 471178 has been marked as a duplicate of this bug. ***
Comment 2 Steven M. Parrish 2009-02-06 09:19:05 EST
Thank you for the bug report.  This issue needs to be addressed by the upstream developers.  Please submit a report at http://bugs.kde.org. You are requested to add the bugzilla link here for tracking purposes. Please make sure the bug isn't already in the upstream bug tracker before filing it.

BTW is this still an issue with 4.1.4?
Comment 3 Lorenzo Villani 2009-05-08 05:23:28 EDT
I can't reproduce this problem with KDE 4.2.2 on Fedora 11. Opening a 105mb text file with kwrite takes only 280mb of RESident memory here. Can you still reproduce it with KDE 4.2.x on Fedora 9?
Comment 4 Steven M. Parrish 2009-05-26 12:19:38 EDT
Going to close this as WORKSFORME.  Please feel free to reopen if it is still an issue, also you will need to file this upstream at http://bugs.kde.org

Note You need to log in before you can comment on or make changes to this bug.