Bug 471178 - kwrite RAM problem
kwrite RAM problem
Status: CLOSED DUPLICATE of bug 471177
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
9
x86_64 Linux
medium Severity urgent
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-12 03:14 EST by Hal Ebi
Modified: 2009-01-07 14:35 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-07 14:35:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hal Ebi 2008-11-12 03:14:22 EST
Description of problem:
When I open big text files (over 100 MB) with kwrite it takes most of the RAM of my computer (almost all the 4 GB) and so making the machine frozen.

Version-Release number of selected component (if applicable):
KDE 4.1.2

How reproducible:
It happens always when I open big files.

Steps to Reproduce:
1. Open big text files.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jacek Szpot 2009-01-07 14:35:53 EST

*** This bug has been marked as a duplicate of bug 471177 ***

Note You need to log in before you can comment on or make changes to this bug.