Bug 471366 - error during first start of nautilus after upgrade from FC9 to FC10
error during first start of nautilus after upgrade from FC9 to FC10
Status: CLOSED DUPLICATE of bug 238227
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
10
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-13 04:55 EST by Juergen Bullinger
Modified: 2015-03-03 17:33 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-31 14:26:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Juergen Bullinger 2008-11-13 04:55:16 EST
Description of problem:
Upgraded from fc9 to fc10 preview x86_64. After installation I started x using startx command. Nautilus displayed an error message.

Version-Release number of selected component (if applicable):
The original version from the instsall DVD 1 pre x86_64

How reproducible:
unknown

Steps to Reproduce:
1. upgrade from 9 to 10 pre (x86_64  both)
2. run startx (without modification => x conf was either taken over from running FC9 installation or was produced by fc 10 preview installer
3. an error message occures
  
Actual results:
an error message occurs: (german settings => my translation follows below)

"Nautilus kann auf Grund eines unerwarteten Fehlers jetzt nicht verwendet werden.

Nautilus kann derzeit nicht verwendet werden, da ein unerwarteter Fehler in Bonobo auftrat, als versucht wurde, die Fabrik zu finden. Das Beenden des bonobo-activation-server und ein Neustart von Nautilus könnte das Problem beheben."

Translation:

"Nautilus can not be used be used because of an unexpected error.

Nautilus can not be used right not because an unexpected error occured in Bonobo, while it was tried to find a factory. Stopping the bonobo-activation-server and restarting Nautilus could solve the problem."

Expected results:
no error message

Additional info:
Comment 1 Juergen Bullinger 2008-11-13 05:02:57 EST
If I logout (which brings me back to console since I started x using startx) and restart x with startx and repeat this several times the error occures sporadically. I mean it does not occur all the time but lets say every other time I start x
Comment 2 Bug Zapper 2008-11-26 00:17:53 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Christopher Beland 2009-07-31 14:26:24 EDT

*** This bug has been marked as a duplicate of bug 238227 ***

Note You need to log in before you can comment on or make changes to this bug.