Bug 471485 - OpenOffice Quickstarter does not stay loaded
OpenOffice Quickstarter does not stay loaded
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
10
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
:
: 477321 479549 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-13 16:53 EST by Bryan Christ
Modified: 2009-01-30 10:42 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-26 10:12:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenOffice.org 96203 None None None Never

  None (edit)
Description Bryan Christ 2008-11-13 16:53:44 EST
Description of problem:

OpenOffice Quickstarter does not stay loaded after a logout.

Version-Release number of selected component (if applicable):

openoffice.org-core-3.0.0-9.10.fc10.x86_64

How reproducible: 100%


Steps to Reproduce:
1.  Launch OpenOffice 3
2.  Navigate to Tools -> Options -> OpenOffice.org -> Memory
3.  Enable "Enable systray Quickstarter"
4.  Notice that Quickstarter loads in the Gnome "Notification Area".
5.  Close OpenOffice
6.  Go back to the Quickstarter option and you will see it is no longer enabled
7.  Logout and login and you will notice that it indeed does not stay loaded
  
Actual results:

OpenOffice.org Quickstarter does not stay loaded (enabled).

Expected results:

OpenOffice Quickstarter stays loaded


Additional info:
Comment 1 Caolan McNamara 2008-11-13 17:55:54 EST
Indeed, hum.
Comment 2 Caolan McNamara 2008-11-13 18:22:03 EST
bah, the code is pointing towards the old 2.X layout not the 3-layer 3.X layout
Comment 3 Caolan McNamara 2008-11-14 04:20:20 EST
Fix filed upstream, and checked in. 

The reason for error can be seen visible at user level the link at

~/.config/autostart/qstart.desktop points to 
/usr/lib64/openoffice.org/basis3.0/share/xdg/qstart.desktop

when it should point to

/usr/lib64/openoffice.org3/share/xdg/qstart.desktop
Comment 4 Bryan Christ 2008-11-14 19:26:23 EST
Do you know when it will be pushed out to rawhide?
Comment 5 Bug Zapper 2008-11-26 00:20:51 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 6 Caolan McNamara 2008-11-26 10:12:43 EST
Done in rawhide, will be in first OOo F-10 update if there is one
Comment 7 Caolan McNamara 2008-12-21 18:08:39 EST
*** Bug 477321 has been marked as a duplicate of this bug. ***
Comment 8 Caolan McNamara 2009-01-11 18:08:38 EST
*** Bug 479549 has been marked as a duplicate of this bug. ***
Comment 9 Fedora Update System 2009-01-13 03:47:04 EST
openoffice.org-3.0.1-15.1.fc10 has been submitted as an update for Fedora 10.
http://admin.fedoraproject.org/updates/openoffice.org-3.0.1-15.1.fc10
Comment 10 Fedora Update System 2009-01-29 18:09:54 EST
openoffice.org-3.0.1-15.2.fc10 has been pushed to the Fedora 10 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 11 Bryan Christ 2009-01-30 10:33:38 EST
I have tested this from F10 updates-testing via yum and the QuickStarter now works correctly.
Comment 12 Bryan Christ 2009-01-30 10:34:07 EST
Should be closed fixed "currentrelease" NOT "nextrelease"--right?
Comment 13 Caolan McNamara 2009-01-30 10:42:40 EST
Re: "currentrelease" NOT "nextrelease", you'd think so, or "errata", but that what the automated bodhi tooling does when an update is pushed, *shrug*.

Note You need to log in before you can comment on or make changes to this bug.