Bug 477321 - OO.o crashed when closing the OO.o Quickstarter
OO.o crashed when closing the OO.o Quickstarter
Status: CLOSED DUPLICATE of bug 471485
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
10
All Linux
medium Severity high
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-20 09:30 EST by Michal Nowak
Modified: 2013-03-07 21:05 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-21 18:08:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Backtrace from OO.o Quickstarter (8.50 KB, text/plain)
2008-12-20 09:30 EST, Michal Nowak
no flags Details

  None (edit)
Description Michal Nowak 2008-12-20 09:30:03 EST
Created attachment 327535 [details]
Backtrace from OO.o Quickstarter

Description of problem:

Enable OO.o Quickstarter, open some document, in e.g. oowriter. In the OO.o Launcher select "Exit Quickstarter" and OO.o crashed with attached backtrace.

Version-Release number of selected component (if applicable):
openoffice.org-core-3.0.0-9.10.fc10.i386

How reproducible:
always
Comment 1 Caolan McNamara 2008-12-21 18:08:39 EST
Should be the same underlying problem as 471485

*** This bug has been marked as a duplicate of bug 471485 ***

Note You need to log in before you can comment on or make changes to this bug.