Bug 471771 - Kernel trace with "duplicate filename" on boot
Kernel trace with "duplicate filename" on boot
Status: CLOSED DUPLICATE of bug 470421
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2008-11-15 22:09 EST by Allen Kistler
Modified: 2008-11-17 23:28 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-11-17 23:28:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Trace from dmesg (11.38 KB, text/plain)
2008-11-15 22:09 EST, Allen Kistler
no flags Details

  None (edit)
Description Allen Kistler 2008-11-15 22:09:07 EST
Created attachment 323707 [details]
Trace from dmesg

Description of problem:
Booting 2.6.27 kernel results in trace (attached) complaining of "duplicate filename" '1' and '2'

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Boot
2. Watch the messages go by or look in /var/log/messages or dmesg
Actual results:
Trace (in attached file)

Expected results:
No trace

Additional info:
The machine which exhibits the problem is
Intel(R) Core(TM)2 Duo CPU E4600 @ 2.40GHz

Two other machines do not exhibit the problem.
Intel(R) Pentium(R) 4 CPU 2.80GHz running
Intel(R) Pentium(R) 4 CPU 3.00GHz running
Comment 1 Dave Jones 2008-11-17 23:28:08 EST

*** This bug has been marked as a duplicate of bug 470421 ***

Note You need to log in before you can comment on or make changes to this bug.