Bug 471861 - 2.6.27.5-37.fc9.i686 bugs on a IBM ThinkPad T41p laptop
2.6.27.5-37.fc9.i686 bugs on a IBM ThinkPad T41p laptop
Status: CLOSED DUPLICATE of bug 470421
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
9
All Linux
medium Severity low
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-17 04:53 EST by acount closed by user
Modified: 2008-11-17 12:49 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-17 12:49:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dmesg (34.05 KB, application/octet-stream)
2008-11-17 04:53 EST, acount closed by user
no flags Details

  None (edit)
Description acount closed by user 2008-11-17 04:53:59 EST
Created attachment 323750 [details]
dmesg

- ACPI Warning (tbfadt-0442): Optional field "Gpe1Block" has zero address or length: 000000000000102C/0 [20080609]

- WARNING: at fs/sysfs/dir.c:463 sysfs_add_one+0x2a/0x36() , trace include in dmesg

- "power off" button does not shutdown the system(in f-8 it was working)


-thanks-
Comment 1 Dave Jones 2008-11-17 12:49:53 EST

*** This bug has been marked as a duplicate of bug 470421 ***

Note You need to log in before you can comment on or make changes to this bug.