Bug 471891 - Easy addition of fonts to a working Fedora system
Easy addition of fonts to a working Fedora system
Status: CLOSED DUPLICATE of bug 468598
Product: Fedora
Classification: Fedora
Component: g-wrap (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Xavier Lamien
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-17 10:05 EST by Harish Pillay
Modified: 2008-11-20 14:46 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-20 14:46:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Harish Pillay 2008-11-17 10:05:23 EST
Description of problem:
I am trying to add fonts to a F9 system as a normal user.  The tool gnome-appearance-properties allows me to manage themes, backgrounds, fonts and interfaces.

Unfortunately, there is no way in the fonts panel to be add one or more fonts to the system - whether specific to the user or to making it system wide.

I need to su to root and add the fonts to /usr/share/fonts directory which I think is not a convenient way to do things.  

I have not experimented with placing fonts as a normal user into $HOME/.fonts, but that does not make it available globally if it works.

I guess I am requesting for a button to be added in the gnome-appearance-properties' fonts panel to add fonts.  The choices would be local (as default) to the user and and global provided it is authorized.

Thanks.
Comment 1 Nicolas Mailhot 2008-11-20 14:46:22 EST

*** This bug has been marked as a duplicate of bug 468598 ***

Note You need to log in before you can comment on or make changes to this bug.