Bug 471949 - Cheese displays white canvas instead of webcam stream (LOGITECH)
Cheese displays white canvas instead of webcam stream (LOGITECH)
Status: CLOSED DUPLICATE of bug 472217
Product: Fedora
Classification: Fedora
Component: cheese (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-17 15:09 EST by Carlo Raudino
Modified: 2008-11-19 08:24 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-19 08:24:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Carlo Raudino 2008-11-17 15:09:08 EST
Description of problem:
Cheese displays only a white canvas without live streaming from webcam.It's a logitech webcam perfectly handled by UVCVIDEO (it worked in fedora 9, and cheese too) and skype is streaming video perfectly.


Version-Release number of selected component (if applicable):
rawhide


It doesn't give any errors... only that, launching from CLI

** (cheese:13282): WARNING **: Cannot extract frame (252, 0) from the grid



If I try to change resolution, cheese freezes.
Comment 1 Hans de Goede 2008-11-19 08:24:30 EST
This bug is a dup of 472217, please read that bug for more info.

*** This bug has been marked as a duplicate of bug 472217 ***

Note You need to log in before you can comment on or make changes to this bug.