Bug 471997 - bond module not in Red Hat Enterprise Linux 5 Please reference bonding, not bond<N>
bond module not in Red Hat Enterprise Linux 5 Please reference bonding, not ...
Status: CLOSED DUPLICATE of bug 238660
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: Deployment_Guide (Show other bugs)
5.2
All Linux
medium Severity medium
: rc
: ---
Assigned To: Douglas Silas
Content Services Development
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-17 22:24 EST by Wade Mealing
Modified: 2016-06-17 17:13 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-10 18:18:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Wade Mealing 2008-11-17 22:24:16 EST
Description of problem:

http://www.redhat.com/docs/manuals/enterprise/RHEL-5-manual/en-US/RHEL510/Deployment_Guide/s3-modules-bonding-directives.html references using the bond module.

This module does not exist on Red Hat Enterprise Linux 5.X

Version-Release number of selected component (if applicable):

http://www.redhat.com/docs/manuals/enterprise/RHEL-5-manual/en-US/RHEL510/Deployment_Guide/s3-modules-bonding-directives.html as of Tue Nov 18 06:24:37 EST 2008

Please modify the line to mention the bonding not "bond" module.

Thankyou.
Comment 2 Aron Griffis 2009-07-01 11:48:09 EDT
Looking at the referenced URL, this appears to be fixed already
Comment 5 Douglas Silas 2009-09-10 17:58:29 EDT
I think the confusion might arise from the following instruction found on the previous page:

[snip]
Add the following line to /etc/modprobe.conf:

alias bond<N> bonding

Replace <N> with the interface number, such as 0. For each configured channel bonding interface, there must be a corresponding entry in /etc/modprobe.conf.
[/snip]

see: http://www.redhat.com/docs/manuals/enterprise/RHEL-5-manual/en-US/RHEL510/Deployment_Guide/s2-modules-bonding.html

So it appears the line referenced is correct in the context of the previous page's procedure.
Comment 6 Douglas Silas 2009-09-10 18:18:23 EDT
What I wrote above makes sense, but it appears that these bonding sections in the Deployment Guide need to be revised. This bug is now subsumed by bug 238660, so I am making this one a dupligcate.
Comment 7 Douglas Silas 2009-09-10 18:18:51 EDT

*** This bug has been marked as a duplicate of bug 238660 ***

Note You need to log in before you can comment on or make changes to this bug.