Bug 472154 - TB2fe49763 system-config-network-gui:146:runit:ImportError: No module named gnome
TB2fe49763 system-config-network-gui:146:runit:ImportError: No module named g...
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: system-config-network (Show other bugs)
10
All Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
Fedora Extras Quality Assurance
:
: 479089 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-18 20:00 EST by Ignacio Vazquez-Abrams
Modified: 2009-01-07 09:16 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-07 04:06:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ignacio Vazquez-Abrams 2008-11-18 20:00:01 EST
system-config-network-1.5.93-2.fc10.noarch

Traceback (most recent call last):
  File "/usr/sbin/system-config-network-gui", line 146, in runit
    import gnome
ImportError: No module named gnome

Installing gnome-python2-gnome fixed this.
Comment 1 Bug Zapper 2008-11-26 00:35:25 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Jiri Moskovcak 2008-11-28 07:05:47 EST
I've been able to reproduce this - there is a missing dependency in spec file, I'll fix it ASAP.
Comment 4 Fedora Update System 2008-12-17 07:57:47 EST
system-config-network-1.5.95-1.fc10 has been submitted as an update for Fedora 10.
http://admin.fedoraproject.org/updates/system-config-network-1.5.95-1.fc10
Comment 5 Fedora Update System 2008-12-21 03:24:26 EST
system-config-network-1.5.95-1.fc10 has been pushed to the Fedora 10 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update system-config-network'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F10/FEDORA-2008-11472
Comment 6 Fedora Update System 2009-01-07 04:06:06 EST
system-config-network-1.5.95-1.fc10 has been pushed to the Fedora 10 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 7 Jiri Moskovcak 2009-01-07 09:16:47 EST
*** Bug 479089 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.