Bug 472156 - Delete attachment doesn't work in thunderbird
Delete attachment doesn't work in thunderbird
Status: CLOSED DUPLICATE of bug 464412
Product: Fedora
Classification: Fedora
Component: thunderbird (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-18 21:11 EST by koka xiong
Modified: 2008-11-21 18:47 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-21 18:47:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description koka xiong 2008-11-18 21:11:23 EST
Description of problem:
In thunderbird,select a message with attachment then delete it,witness it doesn't work

Version-Release number of selected component (if applicable):
every version,from 1.5.0.12-17.el4 to 2.0.0.16.f9

How reproducible:
always

Steps to Reproduce:
1.Launch thunderbird,select a message with attachment
2.Click the attachment then right click the mouse to delete the attachment

  
Actual results:
Witness the attachment can't be deleted

Expected results:
Attachment should be deleted

Additional info:
Comment 1 Matěj Cepl 2008-11-21 18:47:55 EST

*** This bug has been marked as a duplicate of bug 464412 ***

Note You need to log in before you can comment on or make changes to this bug.