Bug 464412 - Cannot "Detach all" attachments in a message
Cannot "Detach all" attachments in a message
Status: CLOSED UPSTREAM
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: thunderbird (Show other bugs)
5.2
i386 Linux
medium Severity medium
: rc
: ---
Assigned To: Gecko Maintainer
desktop-bugs@redhat.com
:
: 472156 (view as bug list)
Depends On: 464103
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-28 07:25 EDT by lihuang
Modified: 2008-11-21 18:47 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-08 18:52:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Mozilla Foundation 416284 None None None Never

  None (edit)
Description lihuang 2008-09-28 07:25:19 EDT
+++ This bug was initially created as a clone of Bug #464103 +++

Description of problem:
After detach all attachments in a message, you will be prompted that "The following attachments have been successfully saved and will now be permanently deleted from this message:", click OK. Whereas after that, you could detach all attachments in this message again, the attachments are saved but haven't been detached successfully.

Version-Release number of selected component (if applicable):
thunderbird-2.0.0.17-1.el5

How reproducible:
Almost everytime fail, but sometimes succeed

Steps to Reproduce:
1. open a message with multiple attachments
2. right-click on attachment pane,choose "Detach All...", select a folder to finish detach
3. in the popup window "The following attachments have been successfully saved and will now be permanently deleted from this message:", click OK
4. try to "detach all" attachments in this message again
5. problem appear

Actual results:
Could detach all attachments several times

Expected results:
After detach all attachments the first time, User should could not detach all attachments again.

Additional info:
Comment 1 Matěj Cepl 2008-11-08 18:52:23 EST
We filed this bug in the upstream database (https://bugzilla.mozilla.org/show_bug.cgi?id=463850) and believe that it is more appropriate to let it be resolved upstream.

Red Hat will continue to track the issue in the centralized upstream bug tracker, and will review any bug fixes that become available for consideration in future updates.

Thank you for the bug report.
Comment 2 Matěj Cepl 2008-11-20 17:16:40 EST
We filed this bug in the upstream database already (https://bugzilla.mozilla.org/show_bug.cgi?id=416284) and believe that it is more appropriate to let it be resolved upstream.

Red Hat will continue to track the issue in the centralized upstream bug tracker, and will review any bug fixes that become available for consideration in future updates.

Thank you for the bug report.
Comment 3 Matěj Cepl 2008-11-21 18:47:55 EST
*** Bug 472156 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.