Bug 472319 - Multiple <programlisting> tags in <example> cause PDF to render box strangely
Multiple <programlisting> tags in <example> cause PDF to render box strangely
Status: CLOSED DUPLICATE of bug 467654
Product: Publican
Classification: Community
Component: publican (Show other bugs)
2.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeff Fearn
Content Services Development
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-19 20:44 EST by Lana Brindley
Modified: 2013-10-23 19:11 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-19 20:57:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
See example 8.1 on page 42 (704.49 KB, application/pdf)
2008-11-19 20:44 EST, Lana Brindley
no flags Details

  None (edit)
Description Lana Brindley 2008-11-19 20:44:46 EST
Created attachment 324131 [details]
See example 8.1 on page 42

Description of problem:
When using more than one <programlisting> tag inside an <example>, the HTML renders OK, but the PDF creates a box with a jagged right edge.

Version-Release number of selected component (if applicable):

$ rpm -qa publican
publican-0.38-0.el5

How reproducible:
Every time I've tried it.


Additional info:
In the attachment, see Example 8.1 on page 42 for an example of this behaviour (as well as an example ACL file, in case you're interested).

LKB
Comment 1 Jeff Fearn 2008-11-19 20:57:59 EST

*** This bug has been marked as a duplicate of bug 467654 ***

Note You need to log in before you can comment on or make changes to this bug.