Bug 467654 - corners missing on <example> when it contains <programlisting> or <screen>
Summary: corners missing on <example> when it contains <programlisting> or <screen>
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Publican
Classification: Community
Component: publican (Show other bugs)
(Show other bugs)
Version: 2.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jeff Fearn
QA Contact: Content Services Development
URL:
Whiteboard:
Keywords: Documentation
: 472319 473375 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-10-20 02:06 UTC by Dana Mison
Modified: 2010-11-24 03:59 UTC (History)
3 users (show)

Fixed In Version: 0.39
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-29 01:56:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
actual output (9.77 KB, image/png)
2008-10-20 02:07 UTC, Dana Mison
no flags Details
expected output (9.73 KB, image/png)
2008-10-20 02:07 UTC, Dana Mison
no flags Details

Description Dana Mison 2008-10-20 02:06:58 UTC
Description of problem:
If you embed <programlisting> or <screen> in an <example> tag the right hand corners have a "chunk taken out of them" in the pdf output.

Version-Release number of selected component (if applicable):
publican-0.38-0.el5

How reproducible:
Everytime

Steps to Reproduce:
<example><title>Service discovery period setting</title>
  <programlisting language="xml">&lt;entry key="rhq.agent.plugins.service-discovery.period-secs" value="86400"/&gt;</programlisting>
</example>
  
Actual results:
attached screenshot actual.png

Expected results:
attached screenshot expected.png


Additional info:
Renders fine in html

Comment 1 Dana Mison 2008-10-20 02:07:30 UTC
Created attachment 320832 [details]
actual output

Comment 2 Dana Mison 2008-10-20 02:07:52 UTC
Created attachment 320833 [details]
expected output

Comment 3 Jeff Fearn 2008-10-29 01:57:34 UTC
Right margin was being overridden for verbatim and admonitions.

Comment 4 Jeff Fearn 2008-11-20 01:57:59 UTC
*** Bug 472319 has been marked as a duplicate of this bug. ***

Comment 5 Jeff Fearn 2008-11-30 21:55:15 UTC
*** Bug 473375 has been marked as a duplicate of this bug. ***

Comment 6 Fedora Update System 2008-12-01 05:39:39 UTC
publican-0.39-0.fc9,publican-fedora-0.16-0.fc9 has been submitted as an update for Fedora 9.
http://admin.fedoraproject.org/updates/publican-0.39-0.fc9,publican-fedora-0.16-0.fc9

Comment 7 Fedora Update System 2009-01-15 02:56:18 UTC
publican-0.39-0.fc9, publican-fedora-0.16-0.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.