Bug 472342 - The norwegian dictionaries are old
The norwegian dictionaries are old
Status: CLOSED DUPLICATE of bug 472348
Product: Fedora
Classification: Fedora
Component: hunspell-nb (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-20 04:38 EST by Espen Stefansen
Modified: 2008-11-25 12:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-25 12:11:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Espen Stefansen 2008-11-20 04:38:38 EST
Description of problem:
The dictionaries in hunspell-nb and hunspell-nn are over two years old. There have been updates since then. Both nb and nn are norwegian languages, so they have been joined together in the same zip-file [1]. The old files that were called nb_NO.zip and nn_NO.zip, both are included in the new file. There is now also a hyphenation-package and thesaurus-package in both languages.

[1] http://ftp.services.openoffice.org/pub/OpenOffice.org/contrib/dictionaries/no_NO-pack.zip

Version-Release number of selected component (if applicable):
hunspell-nb-0.20060508-1.fc7.noarch
hunspell-nn-0.20060508-1.fc7.noarch
Comment 1 Caolan McNamara 2008-11-20 05:37:46 EST
Best to make a new package I reckon and create hunspell-nb and hunspell-nn as subpackages of the new one
Comment 2 Caolan McNamara 2008-11-20 06:00:47 EST
Package review for new combined dictionaries at https://bugzilla.redhat.com/show_bug.cgi?id=472348
Comment 3 Caolan McNamara 2008-11-25 12:11:21 EST
Can be seen as a duplicate of rhbz#472348 now

*** This bug has been marked as a duplicate of bug 472348 ***

Note You need to log in before you can comment on or make changes to this bug.