Bug 472432 - Creating cloned channel has a 404 link
Creating cloned channel has a 404 link
Status: CLOSED CURRENTRELEASE
Product: Spacewalk
Classification: Community
Component: WebUI (Show other bugs)
0.4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jesus M. Rodriguez
Red Hat Satellite QA List
https://dhcp231-223.rdu.redhat.com/ne...
:
: 471443 (view as bug list)
Depends On:
Blocks: space04
  Show dependency treegraph
 
Reported: 2008-11-20 14:57 EST by wes hayutin
Modified: 2009-01-22 11:30 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-22 11:30:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
ss of 404 (438.49 KB, image/png)
2008-11-20 14:57 EST, wes hayutin
no flags Details

  None (edit)
Description wes hayutin 2008-11-20 14:57:32 EST
Created attachment 324226 [details]
ss of 404

Description of problem:

recreate:
channels, clone channel
clone channel with or w/o errata
same 404
Comment 1 Jesus M. Rodriguez 2008-12-02 17:39:51 EST
fixed in e842f9c9cd45c2feac3be7904aa342c2e7e9a3e1
Comment 2 Jesus M. Rodriguez 2008-12-04 14:39:44 EST
*** Bug 471443 has been marked as a duplicate of this bug. ***
Comment 3 wes hayutin 2008-12-16 09:43:34 EST
verified..
able to create a clone
Software Channel: Clone of autoerratachannel01

Note You need to log in before you can comment on or make changes to this bug.