Bug 472621 - Conflict with rubygem-sqlite3-ruby
Conflict with rubygem-sqlite3-ruby
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: ruby-sqlite3 (Show other bugs)
10
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mamoru TASAKA
Fedora Extras Quality Assurance
:
: 484869 (view as bug list)
Depends On:
Blocks: 472622
  Show dependency treegraph
 
Reported: 2008-11-21 21:01 EST by Michael Schwendt
Modified: 2009-06-24 15:35 EDT (History)
3 users (show)

See Also:
Fixed In Version: 1.2.4-3.fc11
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 484870
Environment:
Last Closed: 2009-06-24 15:35:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Schwendt 2008-11-21 21:01:37 EST
ruby-sqlite3-1.2.1-2.fc9.i386
  File conflict with: rubygem-sqlite3-ruby-1.2.4-1.fc10.i386
     /usr/lib/ruby/site_ruby/1.8/i386-linux/sqlite3_api.so
Comment 1 Bug Zapper 2008-11-26 00:45:56 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Fedora Admin XMLRPC Client 2009-03-16 12:55:29 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 3 Michael Schwendt 2009-06-14 14:22:31 EDT
*** Bug 484869 has been marked as a duplicate of this bug. ***
Comment 4 Mamoru TASAKA 2009-06-15 12:21:38 EDT
See bug 472622
Comment 5 Fedora Update System 2009-06-15 12:33:29 EDT
rubygem-sqlite3-ruby-1.2.4-3.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/rubygem-sqlite3-ruby-1.2.4-3.fc11
Comment 6 Fedora Update System 2009-06-15 12:35:14 EDT
rubygem-sqlite3-ruby-1.2.4-3.fc10 has been submitted as an update for Fedora 10.
http://admin.fedoraproject.org/updates/rubygem-sqlite3-ruby-1.2.4-3.fc10
Comment 7 Fedora Update System 2009-06-18 07:47:52 EDT
rubygem-sqlite3-ruby-1.2.4-3.fc11 has been pushed to the Fedora 11 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update rubygem-sqlite3-ruby'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F11/FEDORA-2009-6579
Comment 8 Fedora Update System 2009-06-24 15:29:29 EDT
rubygem-sqlite3-ruby-1.2.4-3.fc10 has been pushed to the Fedora 10 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 9 Fedora Update System 2009-06-24 15:35:04 EDT
rubygem-sqlite3-ruby-1.2.4-3.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.