Bug 484869 - ruby-sqlite3 : Conflicts with other packages
ruby-sqlite3 : Conflicts with other packages
Status: CLOSED DUPLICATE of bug 472621
Product: Fedora
Classification: Fedora
Component: ruby-sqlite3 (Show other bugs)
11
All Linux
low Severity low
: ---
: ---
Assigned To: Jeroen van Meeuwen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-10 07:42 EST by Michael Schwendt
Modified: 2009-06-14 14:22 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 484870
Environment:
Last Closed: 2009-06-14 14:22:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Schwendt 2009-02-10 07:42:01 EST
ruby-sqlite3-1.2.1-2.fc9.i386  in  rawhide-development-i386
  File conflict with: rubygem-sqlite3-ruby-1.2.4-1.fc10.i386
     /usr/lib/ruby/site_ruby/1.8/i386-linux/sqlite3_api.so
Comment 1 Fedora Admin XMLRPC Client 2009-03-16 12:55:15 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 2 Bug Zapper 2009-06-09 07:12:53 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Michael Schwendt 2009-06-14 14:22:31 EDT
Clones make it harder for me to maintain my bugzilla folder.

It can't be so difficult to just fix this.

*** This bug has been marked as a duplicate of bug 472621 ***

Note You need to log in before you can comment on or make changes to this bug.