Bug 472655 - support for logging in with GSSAPI/Kerberos
support for logging in with GSSAPI/Kerberos
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: telepathy-gabble (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Brian Pepple
Fedora Extras Quality Assurance
: FutureFeature
Depends On:
Blocks: 494985
  Show dependency treegraph
 
Reported: 2008-11-22 17:51 EST by Matěj Cepl
Modified: 2009-12-03 14:15 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-12-03 14:15:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
FreeDesktop.org 14928 None None None Never

  None (edit)
Description Matěj Cepl 2008-11-22 17:51:02 EST
Description of problem:
If empathy is a default IM client for Fedora 11 (and possibly RHEL 6), then there is one more important regression. Pidgin is able to login using Kerberos ticket. Empathy (because of telepathy-gabble) isn't.

Employees of Red Hat can test this by connecting to the internal (@redhat.com) XMPP server.

Upstream bug for this is https://bugs.freedesktop.org/show_bug.cgi?id=14928
Comment 1 Bug Zapper 2008-11-26 00:48:08 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Brian Pepple 2008-11-26 21:24:00 EST
Changing version back to 'Rawhide', since this is a RFE.  Also, adding this as a discussion item on the Empathy feature page, so we can take this into consideration during the QA.

https://fedoraproject.org/wiki/Talk:Features/Empathy
Comment 3 Brian Pepple 2009-12-03 14:15:41 EST
Closing as upstream, since this rfe is being worked on there.

Note You need to log in before you can comment on or make changes to this bug.