Bug 472745 - German translation
German translation
Status: CLOSED DUPLICATE of bug 493796
Product: Fedora
Classification: Fedora
Component: virt-ctrl (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Richard W.M. Jones
Fedora Extras Quality Assurance
: FutureFeature, Translation
Depends On:
Blocks: 479644 493796
  Show dependency treegraph
 
Reported: 2008-11-24 06:18 EST by Fabian Affolter
Modified: 2009-10-05 06:56 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-10-05 06:56:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
German po file (4.87 KB, application/octet-stream)
2008-11-24 06:18 EST, Fabian Affolter
no flags Details
Corrected translations (4.90 KB, application/octet-stream)
2009-06-03 08:47 EDT, Sven Giermann
no flags Details

  None (edit)
Description Fabian Affolter 2008-11-24 06:18:33 EST
Created attachment 324464 [details]
German po file

Initial version of the German translation of virt-ctrl
Comment 1 Bug Zapper 2008-11-26 00:50:53 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Sven Giermann 2009-06-03 08:47:16 EDT
Created attachment 346385 [details]
Corrected translations

Corrected typos ("Fejler" and "DAtei") and clarified warnings in '../virt-ctrl/vc_dbus.ml'.
Comment 3 Fabian Affolter 2009-07-28 08:35:05 EDT
Richard, are you willing to integrate this translation?
Comment 4 Richard W.M. Jones 2009-07-28 09:08:31 EDT
Yes, at some point when I'm not busy I'll integrate it.
Comment 5 Richard W.M. Jones 2009-10-05 06:56:31 EDT
Thanks, this is upstream.

However note that virt-ctrl is now mostly dead.  See
my comments in bug 493796.

*** This bug has been marked as a duplicate of bug 493796 ***

Note You need to log in before you can comment on or make changes to this bug.