Bug 472954 - RFE: Allow cut-n-paste of sectool-gui "Description" field.
RFE: Allow cut-n-paste of sectool-gui "Description" field.
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: sectool (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Maros Barabas
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-25 14:36 EST by Valdis Kletnieks
Modified: 2008-11-26 11:23 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-26 11:23:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Valdis Kletnieks 2008-11-25 14:36:06 EST
Description of problem:
While opening bug #472950, I ended up having to retype the entire 165 characther Description: field by hand - and I managed to make a typo in doing so.  It would be a lot easier if the field was cut/paste able. (It's bad enough for *me*, I hate to think what people with accessibility issues would do...)

Version-Release number of selected component (if applicable):
sectool-0.9.1-3.x86_64

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Maros Barabas 2008-11-26 10:44:13 EST
You didn't have to. In fact all output is written to the log "/var/log/sectool.log". 

I can't make it cut/paste able, I can make new menu with cut and paste methods, but 
 - it's not nice if field is marked as editable and you can edit some read-only message and
 - making the field "read-only editable" is bad.

Thanks
Comment 2 Valdis Kletnieks 2008-11-26 11:23:59 EST
Oh, I hadn't found the sectool.log - I can slice-n-mice out of that well enough, thanks....  Since what I needed is actually available, I'm closing this one as 'notabug'...

Note You need to log in before you can comment on or make changes to this bug.