Bug 473013 - MIA Footnotes in PDF
MIA Footnotes in PDF
Status: CLOSED DUPLICATE of bug 462670
Product: Publican
Classification: Community
Component: publican (Show other bugs)
2.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeff Fearn
Content Services Development
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-25 21:47 EST by Lana Brindley
Modified: 2013-10-23 19:11 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-25 22:38:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
See "Important" admonition in Section 2.2 (page 5). (308.59 KB, application/pdf)
2008-11-25 21:47 EST, Lana Brindley
no flags Details

  None (edit)
Description Lana Brindley 2008-11-25 21:47:30 EST
Created attachment 324685 [details]
See "Important" admonition in Section 2.2 (page 5).

Description of problem:
PDF generates a link with a footnote for an <xref ulink= ...>, but the footnotes don't always appear at the end of a page

Version-Release number of selected component (if applicable):
]$ rpm -qa publican
publican-0.38-0.el5

How reproducible:
Only just noticed it. Further testing needed.

Steps to Reproduce:
1. Create document containing an <xref ulink= ...>
2. make pdf-en-US
3. See missing footnotes
  
Actual results:
No footnotes

Expected results:
Footnotes

Additional info:
In the attached PDF, note the "Important" admonition in Section 2.2 (page 5). The admonition contains a link to a website, and a footnote number 1. There is no corresponding footnote at the bottom of the page.
Comment 1 Lana Brindley 2008-11-25 22:14:59 EST
This also appears in that document in section 4.1 (page 13) both in the admonition and in the list titled "reporting a bug".

LKB
Comment 2 Jeff Fearn 2008-11-25 22:38:49 EST
This is the same issue as 462670, foot notes in blocks that are outside the normal space allocation routine can not add footnotes.

*** This bug has been marked as a duplicate of bug 462670 ***

Note You need to log in before you can comment on or make changes to this bug.