Bug 473140 - Corrupted Display
Corrupted Display
Status: CLOSED DUPLICATE of bug 471537
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-i810 (Show other bugs)
10
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-26 14:00 EST by bughead
Modified: 2018-04-11 03:29 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-02 15:37:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of corruption (88.08 KB, image/png)
2008-11-26 14:02 EST, bughead
no flags Details
Xorg.0.log (97.64 KB, text/plain)
2008-11-26 14:11 EST, bughead
no flags Details

  None (edit)
Description bughead 2008-11-26 14:00:07 EST
Description of problem:
Display gets corrupted if you move windows or scroll the content within. Particulary text gets bold (Please see the 10th line of the attached screenshot).

Version-Release number of selected component (if applicable):
Fedora 10
xorg-x11-drv-i810-2.5.0-3.fc10.i386

How reproducible:
Move windows or scroll the content within.
 
Actual results:
Corrupted screen, particular bolded characters.

Expected results:
No corruption of screen content.
Comment 1 bughead 2008-11-26 14:01:05 EST
[root@localhost ~]# lspci
00:00.0 Host bridge: Intel Corporation 82865G/PE/P DRAM Controller/Host-Hub Interface (rev 02)
00:02.0 VGA compatible controller: Intel Corporation 82865G Integrated Graphics Controller (rev 02)
00:1d.0 USB Controller: Intel Corporation 82801EB/ER (ICH5/ICH5R) USB UHCI Controller #1 (rev 02)
00:1d.1 USB Controller: Intel Corporation 82801EB/ER (ICH5/ICH5R) USB UHCI Controller #2 (rev 02)
00:1d.2 USB Controller: Intel Corporation 82801EB/ER (ICH5/ICH5R) USB UHCI Controller #3 (rev 02)
00:1d.3 USB Controller: Intel Corporation 82801EB/ER (ICH5/ICH5R) USB UHCI Controller #4 (rev 02)
00:1d.7 USB Controller: Intel Corporation 82801EB/ER (ICH5/ICH5R) USB2 EHCI Controller (rev 02)
00:1e.0 PCI bridge: Intel Corporation 82801 PCI Bridge (rev c2)
00:1f.0 ISA bridge: Intel Corporation 82801EB/ER (ICH5/ICH5R) LPC Interface Bridge (rev 02)
00:1f.1 IDE interface: Intel Corporation 82801EB/ER (ICH5/ICH5R) IDE Controller (rev 02)
00:1f.2 IDE interface: Intel Corporation 82801EB (ICH5) SATA Controller (rev 02)
00:1f.3 SMBus: Intel Corporation 82801EB/ER (ICH5/ICH5R) SMBus Controller (rev 02)
Comment 2 bughead 2008-11-26 14:02:03 EST
Created attachment 324776 [details]
Screenshot of corruption
Comment 3 bughead 2008-11-26 14:11:41 EST
Created attachment 324779 [details]
Xorg.0.log
Comment 4 bughead 2008-11-26 14:14:59 EST
Desktop Effects are disabled.
Comment 5 bughead 2008-12-02 12:26:40 EST
Seems to be related to https://bugzilla.redhat.com/show_bug.cgi?id=471537.
Comment 6 Matěj Cepl 2008-12-02 15:37:18 EST
You are right.

*** This bug has been marked as a duplicate of bug 471537 ***

Note You need to log in before you can comment on or make changes to this bug.