Bug 4732 - XF86Setup core dumps setting keyboard option
Summary: XF86Setup core dumps setting keyboard option
Status: CLOSED DUPLICATE of bug 3318
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86   
(Show other bugs)
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-08-26 22:43 UTC by mminnick
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-08-27 01:02:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description mminnick 1999-08-26 22:43:17 UTC
->Run through an XF86Setup as follows:
GNOME Terminal
su
XF86Setup
Yes (reconfig)
Keyboard
Make Caps Lock an Additional Control
Apply
->at this point XF86Setup gets a Segmentation Fault
and dumps a core file. However, the requested change
does take effect.

Comment 1 Preston Brown 1999-08-27 01:02:59 UTC
*** This bug has been marked as a duplicate of 3318 ***


Note You need to log in before you can comment on or make changes to this bug.