Bug 473301 - F10 live image won't start X on GeForce 7150M (rev a2)
F10 live image won't start X on GeForce 7150M (rev a2)
Status: CLOSED DUPLICATE of bug 480541
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-nv (Show other bugs)
10
All Linux
medium Severity medium
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-27 10:42 EST by Andrew Overholt
Modified: 2009-09-06 04:27 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-06 04:27:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The /var/log /Xorg.0.log (12.68 KB, text/plain)
2008-12-02 23:16 EST, Raihan Batavia
no flags Details

  None (edit)
Description Andrew Overholt 2008-11-27 10:42:38 EST
Last night we had an F10 release party.  We tried a live USB stick on one attendee's laptop (an HP, IIRC) and X wouldn't start.  After creating an xorg.conf file and forcing it to vesa, X started.  It would be nice if it fell back to vesa after the flicker fest with nv.

00:12.0 VGA compatible controller: nVidia Corporation GeForce 7150M (rev a2)
Comment 1 Matěj Cepl 2008-11-27 12:57:54 EST
do you have /var/log/Xorg.*.log by chance?
Comment 2 Andrew Overholt 2008-11-27 13:05:08 EST
No.  And of course I realize this will go nowhere, but I wanted to demonstrate the process to the laptop owner.  I gave him this URL so maybe he can try again at some point and provide the necessary data.

(FWIW we were at a release party and his wireless card also didn't work and we didn't have a spare USB key to copy the log file off ... if we had even though of it ;)
Comment 3 Raihan Batavia 2008-11-27 16:35:42 EST
I am kind of new to linux but will try my best to provide the information you need . If you could tell me what files you need and their location i should be able to give them to you within the hour
Comment 4 Matěj Cepl 2008-11-27 18:06:41 EST
file /var/log/Xorg.0.log would be enough. Welcome to the Linux world!
Comment 5 Andrew Overholt 2008-12-01 10:27:49 EST
Raihan, you will need to boot from a live USB stick again and after X fails to start, grab the file /var/log/Xorg.0.log and attach it here (see the "Add an attachment" link above).  Thanks!
Comment 6 Raihan Batavia 2008-12-01 23:30:16 EST
I found the file but i cant figure out how to mount my usb stick to put the file on. Sorry im new to this so this might take longer than it should.
Comment 7 Andrew Overholt 2008-12-02 09:00:06 EST
So you've booted from one USB stick and want to mount another?  If you're logged into a graphical session, it should happen automatically and show up on your desktop.  I'm kind of surprised that it didn't happen even in a virtual terminal.  If you type 'mount' does it list something in /media/USBSTICK or something?  If not, try (as root):  mount /dev/sdc1 /mnt.  The 1 signifies which partition of your USB stick you want to mount so if you only have one, use that one.  Let us know how it goes.  We appreciate your persistence, Raihan!
Comment 8 Raihan Batavia 2008-12-02 23:16:59 EST
Created attachment 325477 [details]
The /var/log /Xorg.0.log

I finally figured it out here is the file you need . Sorry it took so long and i hope this helps.
Comment 9 Matěj Cepl 2008-12-04 19:32:53 EST
"No screens found"

Reporter, thank you very much your effort. I am afraid this will take some time, because fixing nv driver is always very complicated. We will do our best.
Comment 10 Vedran Miletić 2009-09-06 04:27:05 EDT

*** This bug has been marked as a duplicate of bug 480541 ***

Note You need to log in before you can comment on or make changes to this bug.