Bug 473323 - Cryptic language designations on Fedora 10 Release Notes "home page"
Cryptic language designations on Fedora 10 Release Notes "home page"
Status: CLOSED DUPLICATE of bug 472919
Product: Fedora Documentation
Classification: Fedora
Component: release-notes (Show other bugs)
devel
All Linux
medium Severity high
: ---
: ---
Assigned To: Release Notes Tracker
Karsten Wade
http:///
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-27 12:50 EST by deanm
Modified: 2008-11-29 13:30 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-29 13:30:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description deanm 2008-11-27 12:50:31 EST
On the very first page that one sees in the F10 release notes,
<http://docs.fedoraproject.org/release-notes/f10/>,
the newbie is presented with a list of cryptic language designations.
There is plenty of room to spell the language names out (and possibly postfix
the designator in parentheses, e.g. Russian (ru).

For many, these designators are meaningless and may turn them away
from Fedora before they ever get past page 1 because they can't find
their language.

Given all the work put into international translation, it seems a shame
to not make this page "user friendly".
Comment 1 Paul W. Frields 2008-11-29 13:25:11 EST
I used to spell these language names out in their native language and, if I recall correctly, it was criticized as a bug because the names would generate erroneous "missing character" boxes for people without the required fonts installed.  It would be wrong, in my opinion, to either spell these out in English only, or to spell out only those names we can represent with a Latin character set.
Comment 2 Paul W. Frields 2008-11-29 13:30:41 EST

*** This bug has been marked as a duplicate of bug 472919 ***

Note You need to log in before you can comment on or make changes to this bug.