Bug 473339 - gnome-python2-bonobo missing dependency
gnome-python2-bonobo missing dependency
Status: CLOSED DUPLICATE of bug 470181
Product: Fedora
Classification: Fedora
Component: gajim (Show other bugs)
10
All Linux
high Severity medium
: ---
: ---
Assigned To: Debarshi Ray
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-27 15:56 EST by Thomas Canniot
Modified: 2009-05-02 07:56 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-02 07:56:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thomas Canniot 2008-11-27 15:56:17 EST
I installed Fedora 10 KDE Live Spin and then installed gajim.

It failed to launch, I had to manually install gnome-python2-bonobo to have gajim launched.
Comment 1 Michal Schmidt 2009-04-25 08:18:59 EDT
I can confirm the missing dependency. It's true for F-11 as well.
Please add "Requires: gnome-python2-bonobo" to the spec.
Comment 2 Debarshi Ray 2009-05-02 07:56:24 EDT

*** This bug has been marked as a duplicate of bug 470181 ***

Note You need to log in before you can comment on or make changes to this bug.