Bug 473354 - Setting FIxed IP
Setting FIxed IP
Status: CLOSED DUPLICATE of bug 469434
Product: Fedora
Classification: Fedora
Component: system-config-network (Show other bugs)
10
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-27 17:47 EST by Leo Canale
Modified: 2008-11-28 04:09 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-28 04:09:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Leo Canale 2008-11-27 17:47:29 EST
Description of problem: I wanted to set a fixed ip adress on my desktop.
So I disabled Network Manager and enabled Network. When setting netmask in the system-config-network gui and closing it sets the nemask to the same value as the gateway value. I had to manualy enter the value in ifcfg-eth0 file.


Version-Release number of selected component (if applicable):


How reproducible: always


Steps to Reproduce:
1.system-config-network

2.Edit Change the fixed ip settings close and save.
3.edit again and netmask value is the same as gateway.
  
Actual results:
would not allow network to work.

Expected results:


Additional info: manualy had to set the value and restart the network.
Comment 1 Jiri Moskovcak 2008-11-28 04:09:20 EST

*** This bug has been marked as a duplicate of bug 469434 ***

Note You need to log in before you can comment on or make changes to this bug.