Bug 473368 - Dirty Like Zebra when switching workspaces
Dirty Like Zebra when switching workspaces
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-ati (Show other bugs)
11
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Airlie
Fedora Extras Quality Assurance
:
: 476785 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-27 21:59 EST by Casey Dahlin
Modified: 2018-04-11 08:42 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-11-05 13:30:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
DLZ issue (293.33 KB, image/png)
2008-11-27 21:59 EST, Casey Dahlin
no flags Details
xorg.conf (779 bytes, text/plain)
2008-11-28 16:59 EST, Casey Dahlin
no flags Details
xorg.0.log (84.52 KB, text/plain)
2008-11-28 17:01 EST, Casey Dahlin
no flags Details

  None (edit)
Description Casey Dahlin 2008-11-27 21:59:09 EST
Created attachment 324931 [details]
DLZ issue

Occasionally when switching from one workspace to the next I've gotten some graphical glitches. Switching to another workspace and back will clear it up usually.
Comment 1 Matěj Cepl 2008-11-28 03:04:10 EST
Thanks for the bug report.  We have reviewed the information you have provided above, and there is some additional information we require that will be helpful in our diagnosis of this issue.

Please attach your X server config file (/etc/X11/xorg.conf) and X server log file (/var/log/Xorg.*.log) to the bug report as individual uncompressed file attachments using the bugzilla file attachment link below.

Could you please also try to run without any /etc/X11/xorg.conf whatsoever and let X11 autodetect your display and video card? Attach to this bug /var/log/Xorg.0.log from this attempt as well, please.

We will review this issue again once you've had a chance to attach this information.

Thanks in advance.
Comment 2 Casey Dahlin 2008-11-28 16:59:47 EST
Created attachment 325044 [details]
xorg.conf
Comment 3 Casey Dahlin 2008-11-28 17:01:44 EST
Created attachment 325045 [details]
xorg.0.log
Comment 4 Casey Dahlin 2008-11-29 16:18:52 EST
Running without xorg.conf seems to have repaired this issue. Is that good enough to call it solved or is there a deeper problem?
Comment 5 Miroslav Lichvar 2008-12-10 08:10:40 EST
I'm seeing something similar on a RV370 card. Downgrading from xorg-x11-drv-ati-6.9.0-61.fc10 to xorg-x11-drv-ati-6.9.0-60.fc10 fixed it.
Comment 6 Matej Cepl 2008-12-17 18:33:25 EST
*** Bug 476785 has been marked as a duplicate of this bug. ***
Comment 7 Bug Zapper 2009-06-09 05:58:17 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 8 Matěj Cepl 2009-11-05 13:20:50 EST
Since this bugzilla report was filed, there have been several major updates in various components of the Xorg system, which may have resolved this issue. Users who have experienced this problem are encouraged to upgrade their system to the latest version of their packages. For packages from updates-testing repository you can use command

yum upgrade --enablerepo='*-updates-testing'

Alternatively, you can also try to test whether this bug is reproducible with the upcoming Fedora 12 distribution by downloading LiveMedia of F12 Beta available at http://alt.fedoraproject.org/pub/alt/nightly-composes/ . By using that you get all the latest packages without need to install anything on your computer. For more information on using LiveMedia take a look at https://fedoraproject.org/wiki/FedoraLiveCD .

Please, if you experience this problem on the up-to-date system, let us now in the comment for this bug, or whether the upgraded system works for you.

If you won't be able to reply in one month, I will have to close this bug as INSUFFICIENT_DATA. Thank you.

[This is a bulk message for all open Fedora Rawhide Xorg-related bugs. I'm adding myself to the CC list for each bug, so I'll see any comments you make after this and do my best to make sure every issue gets proper attention.]
Comment 9 Casey Dahlin 2009-11-05 13:30:34 EST
I don't think I've seen this for a release or two. Forgot I opened it. Closing.

Note You need to log in before you can comment on or make changes to this bug.