Bug 473399 - USB Booting - bug :)
USB Booting - bug :)
Status: CLOSED NEXTRELEASE
Product: Fedora Documentation
Classification: Fedora
Component: release-notes (Show other bugs)
devel
All Linux
medium Severity urgent
: ---
: ---
Assigned To: Release Notes Tracker
Karsten Wade
: Reopened
Depends On:
Blocks: fc-relnotes-traqr
  Show dependency treegraph
 
Reported: 2008-11-28 05:09 EST by Valent Turkovic
Modified: 2008-12-17 15:39 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-17 15:39:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Valent Turkovic 2008-11-28 05:09:59 EST
There is a "bug" in release notes:
http://docs.fedoraproject.org/release-notes/f10/en_US/What_is_New_for_Installation_and_Live_Images.html#sn-USB_booting

There is no note that you need to install first livecd-tools via yum

# rpm -ql livecd-tools
/usr/bin/image-creator              
/usr/bin/livecd-creator             
/usr/bin/livecd-iso-to-disk         
/usr/bin/livecd-iso-to-pxeboot


But please also mention the GUI tool from liveusb-creator that works excellently!
Comment 1 Karsten Wade 2008-12-06 05:03:42 EST
As far as I can tell, liveusb-creator does not have a dependency on livecd-tools.

While it is true that the notes do not show a matching command for installing livecd-tools, this document is not supposed to be a comprehensive how-to document.  The preceding content gave two methods for package installation, and the reader can choose either one to install livecd-tools.

The way I read that first paragraph, it introduces the GUI tool liveusb-creator, then mentions the CLI tool.  This is the usual way we introduce equivalent GUI and CLI tools.

If there is something else that missing or incorrect, please reopen the bug.
Comment 2 Valent Turkovic 2008-12-06 05:14:27 EST
you should at least add: "yum install livecd-tools" because users will get error if they try to use livecd-tools and they aren't installed.
Comment 3 Jason Taylor 2008-12-17 15:39:33 EST
quaid pushed the fix for this.

Note You need to log in before you can comment on or make changes to this bug.