This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 47343 - Screen streaks on X with a Voodoo Banshee and an NEC A500
Screen streaks on X with a Voodoo Banshee and an NEC A500
Status: CLOSED DUPLICATE of bug 18810
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-04 20:15 EDT by _rootshell_
Modified: 2007-04-18 12:34 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-17 10:18:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description _rootshell_ 2001-07-04 20:15:38 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98)

Description of problem:
When running the X configurator the video card and the monitor auto detect 
but when X runs it duplicates across the screen and is streaked, unable to 
be used.
I have tried this manually on numerous different vertical and horizonal 
refresh rates and different resolutions as well, produces the same results.

How reproducible:
Always

Steps to Reproduce:
1. Run X
2.
3.
	

Actual Results:  X runs with streaks all across the screen and the screen 
is duplicated over and over again.

Expected Results:  Normal X running

Additional info:

ASUS P3B-F Motherboard
Pentium 3 450mhz
Creative Labs Voodoo Banshee
NEC Multisync A500
Comment 1 Mike A. Harris 2001-07-17 10:12:51 EDT
Bug is dupe, and is fixed now but I need someone to test it.
Fixed in rawhide 4.1.0-0.9.0  Please update the dupe report instead of this one.

Thanks.

*** This bug has been marked as a duplicate of 18110 ***
Comment 2 Mike A. Harris 2001-07-17 10:18:00 EDT
Duh...
Comment 3 Mike A. Harris 2001-07-17 10:18:30 EDT

*** This bug has been marked as a duplicate of 18810 ***

Note You need to log in before you can comment on or make changes to this bug.