Bug 473435 - RFE: ability to import a VM
RFE: ability to import a VM
Status: CLOSED DUPLICATE of bug 504853
Product: Virtualization Tools
Classification: Community
Component: virt-manager (Show other bugs)
unspecified
All Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Berrange
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-28 09:15 EST by Peter Robinson
Modified: 2010-03-16 13:16 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-24 14:48:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Robinson 2008-11-28 09:15:37 EST
Using libvirt/virt-manager on Fedora 10 it would be nice to have the option of importing a VM in the new VM wizard. You often can download VMs off the net to do specific stuff (like a OLPC joyride image) so it would be nice to be able to specify the Image, CPUs, RAM etc and have it imported and appear.
Comment 1 Cole Robinson 2009-09-24 14:48:24 EDT

*** This bug has been marked as a duplicate of bug 504853 ***

Note You need to log in before you can comment on or make changes to this bug.