This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 473503 - Package Manager/Updater crashes.
Package Manager/Updater crashes.
Status: CLOSED DUPLICATE of bug 465898
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
8
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-28 17:39 EST by greg
Modified: 2014-01-21 18:07 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
2.6.26.6-49.fc8 #1 SMP Fri Oct 17 15:59:36 EDT 2008 i686 athlon i386 GNU/Linux
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-01 12:17:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
core dump (2.87 KB, text/plain)
2008-11-28 17:39 EST, greg
no flags Details

  None (edit)
Description greg 2008-11-28 17:39:20 EST
Created attachment 325046 [details]
core dump

Description of problem: Package Manager/Updater crashes.


Version-Release number of selected component (if applicable):


How reproducible:both times I tried


Steps to Reproduce:
1. Tried to update gcompris and xtide.
2.
3.
  
Actual results:core dump saved to file, see attached file


Expected results:


Additional info:
Comment 1 James Antill 2008-12-01 12:17:56 EST

*** This bug has been marked as a duplicate of bug 465898 ***

Note You need to log in before you can comment on or make changes to this bug.