Bug 473545 - subnet mask field is incorrect
subnet mask field is incorrect
Status: CLOSED DUPLICATE of bug 469434
Product: Fedora
Classification: Fedora
Component: system-config-network (Show other bugs)
rawhide
All Linux
medium Severity high
: ---
: ---
Assigned To: Harald Hoyer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-29 04:55 EST by Christophe Lambin
Modified: 2008-11-29 04:59 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-29 04:59:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Christophe Lambin 2008-11-29 04:55:08 EST
Description of problem:
In the dialog box for editing a device, the subnet mask field is used incorrectly. It contains the value for the default gateway instead.

Version-Release number of selected component (if applicable):
system-config-network-1.5.93-2.fc10.noarch

How reproducible:
Always

Steps to Reproduce:
1. Open a device
2. Set the subnet & save
3. Check /etc/sysconfig/networking/devvices/ifcfg-*
4. NETMASK contains the value of GATEWAY
5. Fix the value in ifcfg-*
6. Open de device again
7. The subnet is still wrong
  
Additional info:
The device isn't managed by Network Manager
Comment 1 Christophe Lambin 2008-11-29 04:59:10 EST
Seems this problem is already reported.

*** This bug has been marked as a duplicate of bug 469434 ***

Note You need to log in before you can comment on or make changes to this bug.