Bug 473550 - rrdtool has a dependency on dejavu-lgc-fonts which no longer exists
rrdtool has a dependency on dejavu-lgc-fonts which no longer exists
Status: CLOSED DUPLICATE of bug 473551
Product: Fedora
Classification: Fedora
Component: rrdtool (Show other bugs)
rawhide
All Linux
medium Severity high
: ---
: ---
Assigned To: Chris Ricker
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 473218
  Show dependency treegraph
 
Reported: 2008-11-29 05:54 EST by manuel wolfshant
Modified: 2008-11-29 06:11 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-29 06:11:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description manuel wolfshant 2008-11-29 05:54:04 EST
Description of problem:
rrdtool has a dependency on dejavu-lgc-fonts which is no longer existent in rawhide

Version-Release number of selected component (if applicable):
rrdtool-0:1.3.4-2

How reproducible:
always

Steps to Reproduce:
[wolfy@wolfy workarea]$ repoquery --repoid=development --whatrequires dejavu-lgc-fonts

  
Actual results:
rrdtool-0:1.3.4-2.fc10.i386
rrdtool-0:1.3.4-2.fc10.x86_64


Expected results:
no dependency on these fonts.

Additional info:
please also see http://koji.fedoraproject.org/koji/buildinfo?buildID=68927
Comment 1 Nicolas Mailhot 2008-11-29 06:11:38 EST

*** This bug has been marked as a duplicate of bug 473551 ***

Note You need to log in before you can comment on or make changes to this bug.