Bug 473778 - Elisa crashes when executed
Elisa crashes when executed
Status: CLOSED DUPLICATE of bug 429590
Product: Fedora
Classification: Fedora
Component: elisa (Show other bugs)
10
All Linux
medium Severity high
: ---
: ---
Assigned To: Matthias Saou
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-30 09:45 EST by Marcelo
Modified: 2008-12-01 05:14 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-01 05:14:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marcelo 2008-11-30 09:45:41 EST
Description of problem:
When Elisa is executed from a terminal window, it crashes with the following error:
Traceback (most recent call last):
  File "/usr/bin/elisa", line 8, in <module>
    load_entry_point('elisa==0.3.2', 'gui_scripts', 'elisa')()
  File "/usr/lib/python2.5/site-packages/pkg_resources.py", line 277, in load_entry_point
    return get_distribution(dist).load_entry_point(group, name)
  File "/usr/lib/python2.5/site-packages/pkg_resources.py", line 2179, in load_entry_point
    return ep.load()
  File "/usr/lib/python2.5/site-packages/pkg_resources.py", line 1912, in load
    entry = __import__(self.module_name, globals(),globals(), ['__name__'])
  File "/usr/lib/python2.5/site-packages/elisa/core/application.py", line 48, in <module>
    from twisted.web import client


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Execute Elisa from a terminal window
2. See the error message
3.
  
Actual results:
Elisa crashes

Expected results:
Elisa runs

Additional info:
I have never get this software to work since F8. Even then, I could not work out how to use it. From time to time I try again, with no luck.
Comment 1 Matthias Saou 2008-12-01 05:14:54 EST
Elisa badly needs to be updated, but this is blocked on reviews and updates. See bug #429590.

*** This bug has been marked as a duplicate of bug 429590 ***

Note You need to log in before you can comment on or make changes to this bug.