Bug 473855 - switchdesk causes "Could not parse file ..."
switchdesk causes "Could not parse file ..."
Status: CLOSED DUPLICATE of bug 447749
Product: Fedora
Classification: Fedora
Component: switchdesk (Show other bugs)
10
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-30 22:35 EST by Michal Jaegermann
Modified: 2008-12-10 13:13 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-10 13:13:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Jaegermann 2008-11-30 22:35:30 EST
Description of problem:

On an installation freshly upgraded to F10 I see the following from yum:

  Cleanup        : thunderbird                                              2/2 
Could not parse file '/usr/share/applications/switchdesk.desktop': Key file contains line '????????? ?????????????' which is not a key-value pair, group, or comment
Unable to send message to PackageKit


Eh???
Comment 1 Jerry Amundson 2008-12-10 13:13:29 EST

*** This bug has been marked as a duplicate of bug 447749 ***

Note You need to log in before you can comment on or make changes to this bug.