Bug 474076 - Organization name used as a middle name
Organization name used as a middle name
Status: CLOSED DUPLICATE of bug 473019
Product: Publican
Classification: Community
Component: publican (Show other bugs)
1.6
All Linux
low Severity medium
: ---
: ---
Assigned To: Jeff Fearn
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-01 19:44 EST by Jeroen van Meeuwen
Modified: 2010-11-23 23:19 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-01 19:56:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jeroen van Meeuwen 2008-12-01 19:44:58 EST
Description of problem:

The orgname in a corpauthor block is being used as a "middle name"

Version-Release number of selected component (if applicable):

publican-0.39-0.fc10
publican-fedora-0.16-0.fc10

How reproducible:
-

Steps to Reproduce:
1. git clone git://git.fedorahosted.org/courses.git
2. cd courses/Workshops/PuppetWorkshop
3. make pdf-en-US
  
Actual results:

PDF has:

"Jeroen Operator Groep Delft van Meeuwen, RHCE
Stefan Operator Groep Delft Hartsuiker, RHCE"

on the front page as well as on the first page.

Expected results:

<authorgroup>
    <author>
        <firstname>Jeroen</firstname>
        <surname>van Meeuwen</surname>
        <lineage>RHCE</lineage>
        <affiliation>
            <jobtitle>Sr. System Engineer</jobtitle>
            <orgname>Operator Groep Delft</orgname>
        </affiliation>
        <email>j.van.meeuwen@ogd.nl</email>
    </author>
    <author>
        <firstname>Stefan</firstname>
        <surname>Hartsuiker</surname>
        <lineage>RHCE</lineage>
        <affiliation>
            <jobtitle>System Engineer</jobtitle>
            <orgname>Operator Groep Delft</orgname>
        </affiliation>
        <email>s.hartsuiker@ogd.nl</email>
    </author>
</authorgroup>

should not have the "orgname" end up as a middle name
Comment 1 Murray McAllister 2008-12-01 19:56:06 EST

*** This bug has been marked as a duplicate of bug 473019 ***

Note You need to log in before you can comment on or make changes to this bug.