Bug 474214 - gnome-session-save do not work
gnome-session-save do not work
Status: CLOSED DUPLICATE of bug 465321
Product: Fedora
Classification: Fedora
Component: gnome-session (Show other bugs)
10
i386 Linux
low Severity low
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-02 15:11 EST by Nuno Dias
Modified: 2008-12-02 17:29 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-02 17:29:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nuno Dias 2008-12-02 15:11:17 EST
Description of problem:
The gnome-session-save do not save the session

Version-Release number of selected component (if applicable):
gnome-session-2.24.1-3.fc10.i386

How reproducible:
Try so save the session with gnome-session-save

Steps to Reproduce:
1. Run gnome-session-save
2. Logout
3. Login
  
Actual results:
The open shell's saved with gnome-session-save do not appears after login

Expected results:
The shell's appear after login.

Additional info:
Comment 1 Ray Strode [halfline] 2008-12-02 17:29:01 EST

*** This bug has been marked as a duplicate of bug 465321 ***

Note You need to log in before you can comment on or make changes to this bug.