Bug 474271 - libffi.so conflict between g-wrap-devel and libffi-devel
libffi.so conflict between g-wrap-devel and libffi-devel
Status: CLOSED DUPLICATE of bug 433083
Product: Fedora
Classification: Fedora
Component: g-wrap (Show other bugs)
10
i686 Linux
low Severity high
: ---
: ---
Assigned To: Xavier Lamien
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-02 20:52 EST by Vladimir Ivanovic
Modified: 2008-12-26 12:38 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-26 12:38:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vladimir Ivanovic 2008-12-02 20:52:53 EST
Description of problem: Attempted installation of g-wrap-devel produces:

Transaction Check Error:
  file /usr/lib/libffi.so from install of g-wrap-devel-1.9.9-7.fc10.i386 conflicts with file from package libffi-devel-3.0.5-1.fc10.i386

Version-Release number of selected component (if applicable): 1.9.9-7


How reproducible:
Execute "yum install g-wrap-devel" when libffi-devel is installed (or vice-versa).

Steps to Reproduce:
1. See above
2.
3.
  
Actual results: Transaction Check Error:
  file /usr/lib/libffi.so from install of g-wrap-devel-1.9.9-7.fc10.i386 conflicts with file from package libffi-devel-3.0.5-1.fc10.i386


Expected results: [Successful installation]

Additional info:
Comment 1 Michel Alexandre Salim 2008-12-26 12:38:57 EST
This is the same problem as #433083, reported months ago.

*** This bug has been marked as a duplicate of bug 433083 ***

Note You need to log in before you can comment on or make changes to this bug.