Bug 474287 - Midair Collisions Issues Tracker Bug
Midair Collisions Issues Tracker Bug
Status: CLOSED NEXTRELEASE
Product: Bugzilla
Classification: Community
Component: Creating/Changing Bugs (Show other bugs)
3.2
All Linux
low Severity medium (vote)
: ---
: ---
Assigned To: David Lawrence
:
Depends On: 150022 470562
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-03 00:29 EST by David Lawrence
Modified: 2013-06-24 00:05 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-08 11:36:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Lawrence 2008-12-03 00:29:33 EST
Certain users have experiences problems when changing bugs that have had other changes made to them since the last time they refreshed their bug data.

Normally Bugzilla would complain and throw up a screen displaying the conflicting changes. In some cases this screen is not shown and the prior changes are overridden with incorrect values. In other cases a screen is shown, the user clicks Back, refreshes the page, resubmits their changes and some values are reset back to previous values anyway.

https://engineering.redhat.com/rt3/Ticket/Display.html?id=30724

Note You need to log in before you can comment on or make changes to this bug.