Bug 474289 - Large Component List Issues Tracker Bug
Large Component List Issues Tracker Bug
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: User Interface (Show other bugs)
3.2
All Linux
low Severity medium (vote)
: ---
: ---
Assigned To: Noura El hawary
:
Depends On: 254010 457843 458696 462305 465688
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-03 00:44 EST by David Lawrence
Modified: 2013-06-24 00:09 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-01 23:08:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Lawrence 2008-12-03 00:44:24 EST
Description of problem:
Due to the large amount of components in several products in Bugzilla, the user interface is very slow when loading pages where the full list must be downloaded.
Some enhancement was made to query.cgi to help with this issue but needs further
optimization. Also enter_bug.cgi is very slow when reporting a bug against a product with large list of components. editcomponents.cgi is unusable on certain products. These issue will need to be addressed to enhance the user experience in several key areas.

1. query.cgi
2. enter_bug.cgi
3. editcomponents.cgi
4. describecomponents.cgi

Note You need to log in before you can comment on or make changes to this bug.