Bug 474352 - preupgrade conflicts yaboot < 1.3.14-8
preupgrade conflicts yaboot < 1.3.14-8
Status: CLOSED DUPLICATE of bug 473065
Product: Fedora
Classification: Fedora
Component: preupgrade (Show other bugs)
10
powerpc Linux
low Severity medium
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-03 08:25 EST by Alexey Kuznetsov
Modified: 2014-01-21 18:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-03 15:49:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Alexey Kuznetsov 2008-12-03 08:25:43 EST
Resolving Dependencies
There are unfinished transactions remaining. You might consider running yum-complete-transaction first to finish them.
--> Running transaction check
---> Package preupgrade.noarch 0:1.0.0-1.fc10 set to be updated
--> Processing Conflict: preupgrade conflicts yaboot < 1.3.14-8
--> Finished Dependency Resolution
preupgrade-1.0.0-1.fc10.noarch from updates has depsolving problems
  --> preupgrade conflicts with yaboot
Error: preupgrade conflicts with yaboot
[root@mini axet]# rpm -q yaboot
yaboot-1.3.14-6.fc10.ppc
Comment 1 Will Woods 2008-12-03 15:49:27 EST

*** This bug has been marked as a duplicate of bug 473065 ***

Note You need to log in before you can comment on or make changes to this bug.