Bug 474403 - apt-get segfaults on fresh F10 install
apt-get segfaults on fresh F10 install
Status: CLOSED DUPLICATE of bug 470728
Product: Fedora
Classification: Fedora
Component: apt (Show other bugs)
10
All Linux
low Severity high
: ---
: ---
Assigned To: Axel Thimm
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-03 12:36 EST by Chris Weyl
Modified: 2009-07-31 13:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-03 13:03:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Weyl 2008-12-03 12:36:17 EST
Description of problem:
apt-get update segfaults.

e.g.:

    [root@zeus ~]# apt-get update && apt-get upgrade
    Segmentation fault


Version-Release number of selected component (if applicable):
apt-0.5.15lorg3.94-4.fc10.x86_64

How reproducible:
Run apt-get update.

Steps to Reproduce:
1. yum install apt
2. apt-get update
3. boom!
  
Actual results:
Segfault.

Expected results:
Repo data being downloaded and updated.

Additional info:
This is on a freshly installed, up to date F10 x86_64 system.
Comment 1 Chris Weyl 2008-12-03 13:03:28 EST

*** This bug has been marked as a duplicate of bug 470728 ***

Note You need to log in before you can comment on or make changes to this bug.