Bug 474418 - F10 Wine Installation does not create Programs Folder in Launcher
F10 Wine Installation does not create Programs Folder in Launcher
Status: CLOSED DUPLICATE of bug 438578
Product: Fedora
Classification: Fedora
Component: wine (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Andreas Bierfert
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2008-12-03 13:53 EST by Gerald Cox
Modified: 2009-03-24 11:27 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2009-03-24 11:27:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Gerald Cox 2008-12-03 13:53:28 EST
Description of problem:  After installing wine, go to launcher, select "Wine", there should then be a folder called "Programs" which then contains all the installed applications so you can click-on to launch.  "Notepad", "regedit", "Wine Configuration", etc. appear, but no "Programs" folder.  I don't know exactly when this started, but occurs with the version referenced below.

Version-Release number of selected component (if applicable):

How reproducible:
Install wine using yum repository

Steps to Reproduce:
1. Install wine using yum repository
Actual results:
Installation completes, but no "Programs" folder in launcher

Expected results:
Normal completion with "Programs" folder in launcher.

Additional info:
Comment 1 Jase Whipp 2008-12-08 15:31:44 EST
By "launcher" you mean the panel menu?

You may want to edit the menus and make sure that the Programs entry under Wine isn't hidden

1. Right click on then Menu applet in the panel
2. Select "Edit Menus" Click on Wine

On my system, I currently have 2 Wines, one with Wine default launchers and a programs, one is just a programs.  I manually edited some shortcuts in ~/.local so I had to "unhide" mine.
Comment 2 Gerald Cox 2008-12-08 21:33:56 EST
Yes, I press the KDE Application Launcher, select applications, then wine.  There should be a "Program Folder" icon there to select.  It isn't there.  This was from a new install of wine using the version listed above.  I have multiple systems, on the ones where wine was previously installed, the Program folder exists.  I don't see anything in ~/.local to fix this.  It appears something was introduced which doesn't create the folder properly for new installs.  Doesn't look like it applies to upgrades.
Comment 3 Jon Dufresne 2009-03-24 11:27:04 EDT
Thank you for reporting this bug. This bug appears to be a duplicate of bug 438578. If you find that this indeed is different then said bug, please reopen with additional information. If the bug is the same, add all new information to the other bug report.

Thank you.
Fedora Bugzappers volunteer triage team

*** This bug has been marked as a duplicate of bug 438578 ***

Note You need to log in before you can comment on or make changes to this bug.