This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 474442 - dead acute not working on emacs
dead acute not working on emacs
Status: CLOSED DUPLICATE of bug 461660
Product: Fedora
Classification: Fedora
Component: emacs (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: David Cantrell
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-03 16:00 EST by Rafael Ávila de Espíndola
Modified: 2013-02-02 00:13 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-04 09:23:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rafael Ávila de Espíndola 2008-12-03 16:00:33 EST
Description of problem:

If using the dvorak international keyboard map, dead acute is not working on emacs.


How reproducible:

In gedit (or any other application), hold the right alt + ' and then a. The result will be a á.

In emacs, doing right alt + ' prints the message "<dead-acute> is undefined"
Comment 1 Mikko Huhtala 2008-12-04 07:05:55 EST
This is likely a duplicate of #461660.
Comment 2 Rafael Ávila de Espíndola 2008-12-04 09:23:18 EST

*** This bug has been marked as a duplicate of bug 461660 ***
Comment 4 Noel Duffy 2013-02-02 00:13:22 EST
Can we get bug 461660 re-opened? It's definitely broken again in emacs 24.2.1 in Fedora 18. 

The workaround from 461660, adding (require 'iso-transl) to your .emacs, works for me.

Note You need to log in before you can comment on or make changes to this bug.