Bug 474505 - system-config-network replaces subnet mask with default gateway address
system-config-network replaces subnet mask with default gateway address
Status: CLOSED DUPLICATE of bug 469434
Product: Fedora
Classification: Fedora
Component: system-config-network (Show other bugs)
10
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Harald Hoyer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-03 23:50 EST by Chris Poultney
Modified: 2008-12-04 06:29 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-04 06:29:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Poultney 2008-12-03 23:50:31 EST
Description of problem:
system-config-network ignores Subnet mask, replaces with Default gateway address when using "Statically set IP addresses".

Version-Release number of selected component (if applicable):
1.5.93

How reproducible:
always

Steps to Reproduce:
1. Go to System | Administration Network
2. Click 'Edit' (in my case, eth0, common profile)
3. Enter static IP info
4. Click 'OK'
5. Click 'Edit' icon again, net mask will be changed to gateway address
  
Actual results:
eth0 config fails b/c netmask is always incorrect


Expected results:
eth0 config works using correct netmask


Additional info:
Comment 1 Jiri Moskovcak 2008-12-04 06:29:52 EST

*** This bug has been marked as a duplicate of bug 469434 ***

Note You need to log in before you can comment on or make changes to this bug.