Bug 474679 - [LTC 5.4 FEAT] Dynamic CPU hotplug daemon for System z [201132]
[LTC 5.4 FEAT] Dynamic CPU hotplug daemon for System z [201132]
Status: CLOSED DUPLICATE of bug 477189
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: s390utils (Show other bugs)
5.4
s390x All
high Severity high
: alpha
: ---
Assigned To: Dan Horák
BaseOS QE
: FutureFeature, OtherQA
Depends On: 477189
Blocks: 445204
  Show dependency treegraph
 
Reported: 2008-12-04 15:30 EST by IBM Bug Proxy
Modified: 2009-06-20 04:27 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-29 16:16:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
IBM Linux Technology Center 50305 None None None Never

  None (edit)
Description IBM Bug Proxy 2008-12-04 15:30:37 EST
=Comment: #0=================================================
Emily J. Ratliff <ratliff@austin.ibm.com> - 
1. Feature Overview:
Feature Id:	[201132]
a. Name of Feature:	Dynamic CPU hotplug daemon for System z
b. Feature Description
A daemon monitoring workload and plugs and unplugs (virtual) CPUs driven by current demand for
processing units. This dynamic hotplug daemon for workload optimization in a SMP environment -
should be part of s390utils.

2. Feature Details:
Sponsor:	zSeries
Architectures:
s390x

Arch Specificity: Purely Arch Specific Code
Delivery Mechanism: Backport
Category:	zSeries
Request Type:	Package - Feature from IBM
d. Upstream Acceptance:	Accepted
Sponsor Priority	1
f. Severity: High
IBM Confidential:	no
Code Contribution:	IBM code
g. Component Version Target:	s390tools 1.6.3
Performance Assistance:	yes

3. Business Case
This is a requirement from customers that want to run game servers on Linux on System z.

4. Primary contact at Red Hat: 
John Jarvis
jjarvis@redhat.com

5. Primary contacts at Partner:
Project Management Contact:
Hans-Georg Markgraf, mgrf@de.ibm.com, Boeblingen 49-7031-16-3978

Technical contact(s):
Gonzalo Muelas Serrano, gmuelas@de.ibm.com

IBM Manager:
Thomas Schwarz, t.schwarz@de.ibm.com
Comment 1 Shawn Wells 2009-01-15 15:06:51 EST
This appears to have been open for a year now with no action.  Is there an update?
Comment 2 Shawn Wells 2009-01-15 15:14:17 EST
(In reply to comment #1)
> This appears to have been open for a year now with no action.  Is there an
> update?

Apparently I need to read dates more carefully.  But it still has been sitting for a month.
Comment 3 IBM Bug Proxy 2009-01-29 11:01:04 EST
Red Hat decided to take s390-tools as a package for RHEL 5.4  instead of single backports.
With that this feature request is a duplicate  to
LTC 50791   -  [LTC 5.4 FEAT] Pick up latest version of s390-tools [201674]

Closing this feature request as DUP .

*** This bug has been marked as a duplicate of bug 50791 ***
Comment 4 John Jarvis 2009-01-29 16:16:53 EST
closing as duplicate of BZ 477189 [LTC 5.4 FEAT] Pick up latest version of
s390-tools since we plan to rebase s390utils in RHEL 5.4

*** This bug has been marked as a duplicate of bug 477189 ***

Note You need to log in before you can comment on or make changes to this bug.