Bug 474888 - preupgrade fails with software raid
preupgrade fails with software raid
Status: CLOSED DUPLICATE of bug 473103
Product: Fedora
Classification: Fedora
Component: preupgrade (Show other bugs)
9
All Linux
medium Severity high
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-05 14:39 EST by Neal Becker
Modified: 2014-01-21 18:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-05 18:20:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Neal Becker 2008-12-05 14:39:19 EST
Description of problem:
preupgrade fails with software raid root, claiming /boot is on non-bootable raid.  It's not - I have a seperate /boot partition.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Will Woods 2008-12-05 18:20:31 EST

*** This bug has been marked as a duplicate of bug 473103 ***

Note You need to log in before you can comment on or make changes to this bug.